OpenCms 7.0.3 Java 1.4 compatibility package

The OpenCms 7.0.3 Java 1.4 compatibility package is needed for OpenCms installations running with Java 1.4 versions. It contains the OpenCms core *.jar files compiled for Java 1.4.

This is an additional download only required for Java 1.4 systems. You also need to download the full 7.0.3 Distribution to install OpenCms.

Please have a look at the readme.txt file in the downloaded zip archive for details about the installation process.

Module Version: 7.0.3
Provided By: Alkacon Software GmbH
License: GNU Lesser General Public License
Click here to download (3843 kb)

Download OpenCms

  • Try OpenCms 10.5 Beta! This beta release provides a complete look at the features of the next OpenCms generation.

    Click here to download

Upgrade OpenCms

  • Upgrade your existing OpenCms installation to the current stable version 10.0.1 with this easy to use wizard.

    Click here to download

Take the guided tour

Try the OpenCms Live Demo