OpenCms 6.2.1 Java 1.4 compatibility package

The OpenCms 6.2.1 Java 1.4 compatibility package is needed for OpenCms installations running with Java 1.4 versions. It contains the OpenCms core *.jar files compiled for Java 1.4.

This is an additional download only required for Java 1.4 systems. You also need to download the full 6.2.1 Distribution to install OpenCms.

Please have a look at the readme.txt file in the downloaded zip archive for details about the installation process.

Module Version: 6.2.1
Provided By: Alkacon Software GmbH
License: GNU Lesser General Public License
Click here to download (3438 kb)

Download OpenCms

  • OpenCms 14 features XML schema versioning with automatic content rewrite. Also new is support for two factor authentication (2FA) in the user login. A source code editor widget is available for multi-line text input fields. The Mercury template has been updated to use Bootstrap 5.2.
    Size:232175KB

    Click here to download

Upgrade OpenCms

  • Update your existing OpenCms installation to the current stable version 14 with the easy to use upgrade wizard.
    Size:185923KB

    Click here to download

Take the guided tour

Try the OpenCms Live Demo